Version 16 “You Do Not Have Rights To This Path” On Server

Technical problems with Medisoft.
Post Reply
Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Version 16 “You Do Not Have Rights To This Path” On Server

Post by Dino1956 » Thu Jul 26, 2018 6:55 pm

All of a sudden my Windows 8 Client PC will no longer give me access to the Server where our Medidata lives. It says "Don't Have Access To Files". Server is running Windows 7 and Client PC is running Windows 8. My 2 other PC's running Windows 8 connect fine. It was working as of last week. Any help would be appreciated.
Last edited by Dino1956 on Mon Jul 30, 2018 5:04 pm, edited 1 time in total.

User avatar
Gavin Walker
Posts: 4203
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Version 16 "Don't Have Access To Files" on Server

Post by Gavin Walker » Fri Jul 27, 2018 7:48 am

I would guess that Windows Update installed Windows Defender firewall and it needs to be configured to allow Advantage Database Server through.
Gavin Walker
Walker Tek Solutions, LLC
866-890-6777
417-890-6777

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 "Don't Have Access To Files" on Server

Post by Dino1956 » Mon Jul 30, 2018 1:19 pm

On the Server or on the Client PC?

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 "Don't Have Access To Files" on Server

Post by Dino1956 » Mon Jul 30, 2018 4:19 pm

Tried shutting down Firewall on Client PC.
Still did not let me in.
The exact error message is “You Do Not Have Rights To This Path”.

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Dino1956 » Mon Jul 30, 2018 10:25 pm

My name is Dino Orlando and I am trying to solve this issue and am not getting anywhere. Can you help figure this out? The Server does not have any Firewall set. And I tried turning off the Firewalls in Windows 8 and Windows Defender but that did not help. The server path is \\BCC-SERVER. I'm able to access the server folders through Windows using a User Name & Password but not in the Medisoft program.

User avatar
Gavin Walker
Posts: 4203
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Gavin Walker » Wed Aug 01, 2018 8:42 am

In Windows network on the client, is it is domain, private, or public connection?
Last edited by Gavin Walker on Thu Aug 02, 2018 9:15 am, edited 1 time in total.
Reason: private not local

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Dino1956 » Wed Aug 01, 2018 7:19 pm

Won’t be in the office until Monday. Will check and let you know Monday at 4 pm. Thanks.

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Dino1956 » Mon Aug 06, 2018 2:23 pm

Public Network

User avatar
Gavin Walker
Posts: 4203
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Gavin Walker » Thu Aug 09, 2018 8:11 am

That's why. The server won't allow anyone to access it from a public network. Change it to domain or private network.

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Dino1956 » Thu Aug 09, 2018 4:15 pm

I will try that. But I'm thinking that is the way it's set up now since I restored the Client PC.
Think it was set to Private when I was first troubleshooting the Issue. But since the PC is wiped and clean now I will change it to "Private" on my next trip to Office. Should I also make sure the WiFi and Ethernet are Set to Private? Thanks. I'll let you know what happens.

User avatar
Gavin Walker
Posts: 4203
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Gavin Walker » Fri Aug 10, 2018 7:35 am

I would make them all private since the computer is located in an office. Make sure the WIFI is on the same network as the Medisoft server.

Dino1956
Posts: 10
Joined: Thu Jul 26, 2018 6:49 pm

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Dino1956 » Wed Aug 15, 2018 12:20 pm

I changed them to Private and the client pc still does not see Server. I click on Browse and the Server does not show up in Window.

User avatar
Gavin Walker
Posts: 4203
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Version 16 “You Do Not Have Rights To This Path” On Server

Post by Gavin Walker » Wed Aug 15, 2018 2:27 pm

Try just typing the name like this if you know the server name and share to your Medisoft root folder. Usually formatted like \\<server name>\<share name>

For example \\xena\MediData.

On the server's network setup, Turn On Network Discovery in Windows under all network types - public, private, and domain. Turn On File and Printer Sharing.

If that doesn't work, do you have a HomeGroup setup or are you using User Accounts to setup the share?

Post Reply