Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Mon Feb 19, 2018 1:05 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Mon Sep 21, 2015 5:24 pm 
Offline

Joined: Mon Sep 21, 2015 5:16 pm
Posts: 4
Hello,

New to the boards here. We just started using Medisoft v19 in our DME office and are having issues with Revenue Management. Previously, we were sending our files to our clearinghouse, Zirmed using the Print CLP format with no problems. Now, every time we send the file to them, we are getting a different rejection messages, most recently stating " Line level Purchased Service Provider Identifier is invalid or missing" and refers us to Loop 2400 Segment PS 101. Where in Medisoft can this information be updated? There should not be anything for us to put here, nor were we ever asked this. Any help is appreciated.

Thanks in advance.


Top
   
PostPosted: Mon Sep 21, 2015 9:11 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4042
Location: Springfield, MO
On the Facility record for the claim on the Facility IDs tab, make sure the ID that is being used in the grid has an NPI filled out on it.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Tue Sep 22, 2015 2:03 pm 
Offline

Joined: Mon Sep 21, 2015 5:16 pm
Posts: 4
Thanks for the reply!
Checked this and confirmed our facility NPI is in the grid. Any other ideas? :?:


Top
   
PostPosted: Tue Sep 22, 2015 6:58 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4042
Location: Springfield, MO
Which iGuide are you using? 837P MS19 5010 Claims - Standard?


Top
   
PostPosted: Wed Sep 23, 2015 10:32 am 
Offline

Joined: Mon Sep 21, 2015 5:16 pm
Posts: 4
How do we determine which iGuide we are using?


Top
   
PostPosted: Wed Sep 23, 2015 6:36 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4042
Location: Springfield, MO
Go to Configure -> Receivers and select your receiver. On the far right click the Tx Sets column. Then check the iGuide field. If you aren't used to working in here it is kind of tricky re-sizing the columns so you can see everything.


Top
   
PostPosted: Thu Sep 24, 2015 5:35 pm 
Offline

Joined: Mon Sep 21, 2015 5:16 pm
Posts: 4
You were right, that was tricky!
We are using Outbound Claims (837P MS19 5010 claims - standard)


Top
   
PostPosted: Thu Sep 24, 2015 8:07 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4042
Location: Springfield, MO
Your situation is just too complicated to diagnose here. I would be willing to help you out with a Revenue Management Claims setup for one practice. We currently charge $150 for this service.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 8 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited