5010 Testing-Trying to get a "T" test file out not "P" file?

Technical problems with Medisoft.
Post Reply
mlbynum
Posts: 4
Joined: Tue Nov 22, 2011 11:43 am

5010 Testing-Trying to get a "T" test file out not "P" file?

Post by mlbynum » Fri Nov 25, 2011 2:28 pm

Hi. Just have a question that I have worked hours trying to fix. I am trying to work on my Revenue Management Configuration to get it in Test mode instead of Production. Arkansas Blue Cross will not accept a file unless in the raw data file contains "T" not "P" in header information. I have went into List and EDI receivers and changed the receivers from Production to Test and that did not work. Next I tried to go into Revenue Management Configuration and into the CLAIMS portion where you can check Test or ISA Test mode only. But no matter where I select test instead of production when I create the file, check it and then attemp to send so that I can look at the Raw Text File it still contains "P" for not "T". Any advise would be great. Thanks so much for any help. I would really appreciate it.

User avatar
Gavin Walker
Posts: 4204
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: 5010 Testing-Trying to get a "T" test file out not "P" f

Post by Gavin Walker » Sat Nov 26, 2011 11:52 am

In Revenue Management go to Configure -> Receivers -> Transaction Sets
Check Test Mode. Be sure to un-check again when you are approved for production claims.
Gavin Walker
Walker Tek Solutions, LLC
866-890-6777
417-890-6777

mlbynum
Posts: 4
Joined: Tue Nov 22, 2011 11:43 am

Re: 5010 Testing-Trying to get a "T" test file out not "P" f

Post by mlbynum » Mon Nov 28, 2011 1:07 pm

Thanks so much for answering my question so quickly but for some reason changing the Transaction Setting to test does not work. It has two boxes for test and I've marked each one on an individual basis and tested and then both of them and tested. It still comes up with "P" in the Raw Text file. The other thing I tried is to go into go into the receivers as well and put them in test mode instead of production. That didn't work either. The final thing I tried is to go in the actual "if" statement that says if in "test" mode the "T" should be in the file and if not else "P". That acutally worked on the front end. The segment 15 was "T" and the Raw Text file showed "T" but once I sent the file it went as production. Then as soon as I looked at the raw text before I closed out of Revenue Management it changed back to "P" in the file as well as in the Segment 15. Im at such a loss. If you have any ideas I would love to hear them. I've literally spent about 20 to 25 hours on a "Test" problem!!!! Driving me crazy. Thanks again for your time.

User avatar
Gavin Walker
Posts: 4204
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: 5010 Testing-Trying to get a "T" test file out not "P" f

Post by Gavin Walker » Mon Nov 28, 2011 3:37 pm

Sounds like something on the Implementation Guide needs to be changed. Did you try checking the actual file that was generated? Some things are different between "Tech View" and the actual file. I can't remember if Testing status was one of those differences.

mlbynum
Posts: 4
Joined: Tue Nov 22, 2011 11:43 am

Re: 5010 Testing-Trying to get a "T" test file out not "P" f

Post by mlbynum » Mon Nov 28, 2011 3:48 pm

Hi. Yes I did check the file after it was generated. In the Tech View it did show "T" for test, as it should have with the changes I made but upon sending the file it changed it to "P". I looked in the script file to see if anything in the script would cause that to happen and nothing. I'll keep working and I'll let you know my outcome. I'm sure others will encounter this problem. Believe me I have been through every part of Revenue Management and the Receiviers that you can get in to.....probably places I shouldn't be in..but I've kept good notes and have made my changes back as they were before exactly. Thanks again for your help. Have a great day.

User avatar
Gavin Walker
Posts: 4204
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: 5010 Testing-Trying to get a "T" test file out not "P" f

Post by Gavin Walker » Mon Nov 28, 2011 9:08 pm

Hmm, you might copy and paste the Tech View -> Raw Text tab to a file. That should at least get you over the Test Mode hump. The real test will be whether production claims will work.

mlbynum
Posts: 4
Joined: Tue Nov 22, 2011 11:43 am

Re: 5010 Testing-Trying to get a "T" test file out not "P" f

Post by mlbynum » Tue Nov 29, 2011 2:07 pm

Thanks, haven't thought of that one yet. If I could just get a test through the door I'm sure I could handle the rest. Thanks again for you help. :)

Post Reply