Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Sat Jun 23, 2018 1:20 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Mobile App Problem
PostPosted: Wed Nov 15, 2017 7:11 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 245
Suddenly last night and today the Mobile app is not working for one of my clients. When clicking Test Connection under the Mobile Interface Connection, it says Web Service Call Failed (400: Bad Request). The mobile interface IS enabled so not sure if this error is because eMDs is having problems with the Mobile intererface or if it is something on my end.

Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Wed Nov 15, 2017 8:54 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4129
Location: Springfield, MO
What version and service pack of Medisoft and what version of the mobile app?

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Wed Nov 15, 2017 1:10 pm 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 245
Medisoft V21 SP2. And they are using the newest app (3.0?). For the old app when I test connectivity under Help/Mobile there is no problem. But for the new app the user is using they cannot connect and I tested under Tools/Services/Mobile Configuration and that is where I received the Web Service Call Failed (400: Bad Request).

Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Wed Nov 15, 2017 10:16 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4129
Location: Springfield, MO
Both of them won't play nice together. When you go into the old app settings it messes things up for the new app. You'll need to switch everything to mobile 3.0.


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Thu Nov 16, 2017 4:35 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 245
How do I do that? Do I do that on my server? I only went to the old app settings after the user had problems connecting.

_________________
Steven Zats
Medical Billing Professionals


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Thu Nov 16, 2017 4:57 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4129
Location: Springfield, MO
Have the user upgrade to mobile 3.0 and they can delete the old app if it is still there after installing. Then go into your "New" settings and make sure everything is still there and working.


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Fri Nov 17, 2017 9:16 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 245
User had done that...This is what I did to I think get it working. I disabled the new app under the Mobile Interface Configuration, then I enabled it again. Then when I tested I did not get the same error about Web Service Call Failed (the test was successful)...So I assume my client should be able to connect now.

Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Wed Dec 13, 2017 7:54 pm 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 245
Now a new problem. Client cannot connect to the new Mobile 3.0 app as it says the requested server is not connected. BUT when I try to go to Services, the Mobile Interface Configuration is no longer there! How do I get back the Mobile Interface Configuration?

Thanks,
Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Fri Dec 15, 2017 9:30 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4129
Location: Springfield, MO
In Windows Services make sure e-MDs MSL Connectivity Service is running on the server and then restart Medisoft.


Top
   
 Post subject: Re: Mobile App Problem
PostPosted: Fri Dec 15, 2017 11:01 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 245
Thanks!

_________________
Steven Zats
Medical Billing Professionals


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 10 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited