Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Tue Jan 16, 2018 10:03 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Tue Oct 03, 2017 5:43 pm 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 221
I have installed the latest Windows 10 update (KB4021572) and when I try to launch Medisoft the splash screen comes on and then quickly disappears. No matter what I do I cannot get to a login screen. Besides uninstalling the update, are there any other options for fixing this problem? Eventually we will have to do these updates and hopefully eMDs will have a solution for Medisoft if one does not exist now.

Thanks,
Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
PostPosted: Tue Oct 03, 2017 7:08 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4002
Location: Springfield, MO
I kind of think maybe something is still installing after the latest Windows 10 update. We found that by the next day and a possible reboot, then Medisoft starts normally.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Wed Oct 04, 2017 6:39 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 221
Thanks, Gavin...After a few reboots I was finally able to get it going...but this is something you should mention to eMDs.

Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
PostPosted: Wed Oct 04, 2017 6:19 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4002
Location: Springfield, MO
This is mentioned often and frequently. Since Medisoft starts working again on it's own, they say it is environmental. I'm not sure why this is so hard to figure out.


Top
   
PostPosted: Tue Oct 10, 2017 6:37 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 221
Hey, Gavin:

I just tried installing the latest Windows Cumulative Update (KB4038788) and I just cannot get Medisoft to open, even after rebooting a few times. It goes to the splash screen and then it goes away. I had to uninstall this latest update, but can you see if you have this update installed on your end (KB4038788)? If so, then I know it is something with my system and with that update.

Thanks,
Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
PostPosted: Tue Oct 10, 2017 8:14 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4002
Location: Springfield, MO
Here is my best guess on what is happening. The latest Windows 10 Update is doing "something" to finish its install even after the computer boots up and you log back in. While this is happening (which can take several hours), Medisoft won't start. Once this process is finished, then I think a reboot clears this issue up.

I just talked to the development manager at eMDs about this last night. He says they are working on it, but they are having trouble pinpointing the issue. Since the issue clears itself up after about a day, this is making it hard to troubleshoot.


Top
   
PostPosted: Tue Oct 10, 2017 8:16 am 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 221
Great...so maybe I should try to do it over a weekend if it takes a day or so for the issue to clear; I can't go a whole day without using Medisoft.

_________________
Steven Zats
Medical Billing Professionals


Top
   
PostPosted: Mon Oct 16, 2017 4:08 pm 
Offline

Joined: Fri Mar 11, 2011 6:59 pm
Posts: 221
I gave it 12 hours (downloaded and installed the latest Windows update, logged back into my desktop and waited 12 hours before attempting to launch Medisoft) but same error.

Any update from the Development Manager? Has anybody been able to successfully install Windows update KB4038788 and launch Medisoft?

Steve

_________________
Steven Zats
Medical Billing Professionals


Top
   
PostPosted: Wed Oct 18, 2017 6:13 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4002
Location: Springfield, MO
And I assume you rebooted after all of that. That seems to be part of the equation. If it is still hung up, private message me and maybe I can connect on and take a look.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited