Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Wed Jan 17, 2018 1:10 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 12 posts ] 
Author Message
PostPosted: Tue Jun 06, 2017 11:01 pm 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
After this last revinue manager update all of our ERA payments applied through revenue manager are showing in the depost/payments screen as unapplied payments...even though they have been applied and I can see in the transaction screens they look fine. Is this happening to anyone else or do we know why this is happening? I have to go in to each payment in the deposit list and put a zero in the unapplied amount.


Top
   
PostPosted: Wed Jun 07, 2017 8:30 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4003
Location: Springfield, MO
No we haven't seen this. Is the un-applied amount some small fraction or is it a random number?

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Wed Jun 07, 2017 7:45 pm 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
it is the full amount


Top
   
PostPosted: Thu Jun 08, 2017 8:52 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4003
Location: Springfield, MO
Try rebuilding all indexes and packing all data. Backup your data first.


Top
   
PostPosted: Thu Jun 08, 2017 11:43 am 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
That did not help. Not sure what is going on. I bill for 6 providers and it is doing it in all the accounts. I guess it isn't a big deal as it is applying them, but I just have to zero out the deposit/payment screen in medisoft....just kind of annoying more than anything.


Top
   
PostPosted: Fri Jun 09, 2017 4:18 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4003
Location: Springfield, MO
Can you tell me what build # of Revenue Management you have? Go to help -> About to view it.


Top
   
PostPosted: Fri Jun 09, 2017 9:59 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4003
Location: Springfield, MO
Check the payments are actually being applied. There was a bug in build 464. Was fixed in 465.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Mon Jun 12, 2017 2:42 pm 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
yes the payments are actually being applied but they just don't show it on the deposit screen in Medisoft. it is 464, i just updated it. I will go in and see if there is another update.


Top
   
PostPosted: Mon Jun 12, 2017 2:43 pm 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
funny you say that as i did have a huge problem with a couple of contractual adjustments on some patients not being applied for some reason.


Top
   
PostPosted: Mon Jun 12, 2017 2:44 pm 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
there was another update when I check. I will keep you posted as I am applying payments today.


Top
   
PostPosted: Thu Jun 15, 2017 10:03 am 
Offline

Joined: Tue Oct 02, 2012 10:34 am
Posts: 98
Yes, that updated fixed the problem. Thanks!


Top
   
PostPosted: Tue Jun 27, 2017 11:37 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4003
Location: Springfield, MO
I have developed a script to back out those messed up deposits. It only works if you haven't tried to manually fix things, but if you have the list of deposits, I can easily modify the script with your list. Do you need us to clean this up for you? Private message me for the details.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 12 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited