Medisoft v20 data 'restore' - but still missing data

Technical problems with Medisoft.
Post Reply
mpellazar
Posts: 1
Joined: Tue Apr 12, 2016 11:50 am

Medisoft v20 data 'restore' - but still missing data

Post by mpellazar » Tue Apr 12, 2016 12:49 pm

I am migrating from my current system Windows 7 Pro environment running Medisoft v20 (basic) to a newer computer running Windows 10 Pro.

I installed Medisoft v20 (along with Hotfix) on the new Windows 10 Pro environment, and it appears to have installed fine.

Using the 'backup' from the Win 7 environment, I then 'restored' my data into the new system.

However, the problem I am experiencing is that it appears as if records are missing (or somehow lost in the conversion) when I call up the practice in the new environment (Win 10). But yet, when I go to my previous Win 7 environment, it shows all the records.

I tried it a few times ... doing a backup of the old, and restoring to the new .. and still same data integrity issue.

So, I then tried another approach ... and tried copying the entire c:/Medidata folder from the Windows 7 environment, and substituted it in the new Medisoft environment (under Win 10)

And the same data issue occurs.

I am baffled as to what is the issue. Is there an additional conversion I need to do to reveal the data in the new system?

Any help will be much appreciated.

User avatar
Gavin Walker
Posts: 4139
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Medisoft v20 data 'restore' - but still missing data

Post by Gavin Walker » Wed Apr 13, 2016 2:44 pm

It sounds like you aren't restoring the correct backup file. Try running a new backup to an external USB drive and restore it again.
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777

Post Reply