Free Medisoft Support & Other - Courtesy Support Resource
http://www.walkerteksolutions.com/forum/

Purchased Service Info Error
http://www.walkerteksolutions.com/forum/viewtopic.php?f=34&t=3496
Page 1 of 1

Author:  ld33085 [ Mon Sep 21, 2015 5:24 pm ]
Post subject:  Purchased Service Info Error

Hello,

New to the boards here. We just started using Medisoft v19 in our DME office and are having issues with Revenue Management. Previously, we were sending our files to our clearinghouse, Zirmed using the Print CLP format with no problems. Now, every time we send the file to them, we are getting a different rejection messages, most recently stating " Line level Purchased Service Provider Identifier is invalid or missing" and refers us to Loop 2400 Segment PS 101. Where in Medisoft can this information be updated? There should not be anything for us to put here, nor were we ever asked this. Any help is appreciated.

Thanks in advance.

Author:  Gavin Walker [ Mon Sep 21, 2015 9:11 pm ]
Post subject:  Re: Purchased Service Info Error

On the Facility record for the claim on the Facility IDs tab, make sure the ID that is being used in the grid has an NPI filled out on it.

Author:  ld33085 [ Tue Sep 22, 2015 2:03 pm ]
Post subject:  Re: Purchased Service Info Error

Thanks for the reply!
Checked this and confirmed our facility NPI is in the grid. Any other ideas? :?:

Author:  Gavin Walker [ Tue Sep 22, 2015 6:58 pm ]
Post subject:  Re: Purchased Service Info Error

Which iGuide are you using? 837P MS19 5010 Claims - Standard?

Author:  ld33085 [ Wed Sep 23, 2015 10:32 am ]
Post subject:  Re: Purchased Service Info Error

How do we determine which iGuide we are using?

Author:  Gavin Walker [ Wed Sep 23, 2015 6:36 pm ]
Post subject:  Re: Purchased Service Info Error

Go to Configure -> Receivers and select your receiver. On the far right click the Tx Sets column. Then check the iGuide field. If you aren't used to working in here it is kind of tricky re-sizing the columns so you can see everything.

Author:  ld33085 [ Thu Sep 24, 2015 5:35 pm ]
Post subject:  Re: Purchased Service Info Error

You were right, that was tricky!
We are using Outbound Claims (837P MS19 5010 claims - standard)

Author:  Gavin Walker [ Thu Sep 24, 2015 8:07 pm ]
Post subject:  Re: Purchased Service Info Error

Your situation is just too complicated to diagnose here. I would be willing to help you out with a Revenue Management Claims setup for one practice. We currently charge $150 for this service.

Page 1 of 1 All times are UTC-05:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/