Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Tue Jun 19, 2018 1:15 am

All times are UTC-05:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed May 25, 2011 8:26 pm 
Offline

Joined: Wed Nov 19, 2008 12:35 pm
Posts: 27
First, I do know how to create cleims, print & send, etc. However, my February claims went through as usual I thought, I printed every claim I was sending, went back & changed all of them from " sent" to "ready to send", imported online to Emdeon, but they did not go. Emdeon has no clue. This has happened before so before actually sending the claims, I selected to view all the "ready to send" & there were only these February claims. I imported to Emdeon, went through that process, nothing. I resent the claims on 2-13, but they didn't go through again.

What could I be doing wrong? Why dothe claims switch to "send" when they aren't received & Emdeon can't find them?

Thanks,
Donna Jo


Top
   
PostPosted: Thu May 26, 2011 8:03 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4128
Location: Springfield, MO
That is a problem sometimes with print image claims. The clearinghouse cannot tell from their end if they have received a complete transmission. Does Emdeon have a report you can run on their end that shows an acknowledgement of files recieved? I would run that report immeadiately after uploading the claims to confirm that Emdeon received your transmission. If you cannot tell, then you'll have to call Emdeon to have them confirm from their end.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Thu May 26, 2011 8:01 pm 
Offline

Joined: Wed Nov 19, 2008 12:35 pm
Posts: 27
At the time I upload claims I Immediately receive an acknowledgement that gives a # of the transmission and the # of bytes received but the names are not available for several days. They give a report first that gives the $ amount & the # of claims. I was extrsa busy & didn't check at the time. I didn't realize till 5/23 that I had not received any reports. The names & claims info for what I sent is nothing like the names they received, not even the dates match. I sent February dates, they show they received March dates. I'm stumped.


Top
   
PostPosted: Fri May 27, 2011 7:58 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4128
Location: Springfield, MO
I suggest sending your claims again and CHECK this time.


Top
   
PostPosted: Fri May 27, 2011 11:26 am 
Offline

Joined: Fri May 27, 2011 11:01 am
Posts: 1
You can also use Emdeon Vision to track the claims once you submit them. the turnaround time is usually an hour or so after you submit (sometimes faster or slower) and you would be able to see if they were received or not. www.emdeon.com/signup to get a UN & PW


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited