Another IG error!

Topics about Change Healthcare , formerly RelayHealtrh, Emdeon, Capario, and Medavant go here.
Post Reply
prosete
Posts: 195
Joined: Tue Feb 22, 2011 1:00 pm

Another IG error!

Post by prosete » Fri Mar 11, 2011 12:54 pm

Probably related to the other IG error I posted earlier, I tried to submit a new claim following the download of an updated RM module and got an error telling me it "could not find the IG table." No claims could be processed.

Any ideas?

prosete
Posts: 195
Joined: Tue Feb 22, 2011 1:00 pm

Re: Another IG error!

Post by prosete » Fri Mar 11, 2011 12:56 pm

i should have said the error read: "Can't locate the IG for Relay Health!" (my clearinghouse)

User avatar
Gavin Walker
Posts: 4193
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Another IG error!

Post by Gavin Walker » Fri Mar 11, 2011 4:33 pm

Not sure on this. My guess is either the report is wrong or the IG is wrong. We would need to work directly with you on this to figure it out.
Gavin Walker
Walker Tek Solutions, LLC
866-890-6777
417-890-6777

prosete
Posts: 195
Joined: Tue Feb 22, 2011 1:00 pm

Re: Another IG error!

Post by prosete » Sat Mar 12, 2011 6:09 am

Well, I took the easy way out and restored my latest backup data file, so I was able to return to baseline and pick up from where I was before the RM download that did the damage. Still, it's clear that 'accepting' the automatic download of RM within Medisoft does tend to wreak havoc, as you pointed out. It's better to update it outside MS.

Finally, to all you children out there: This is why it's important to backup often :)

.

Post Reply