Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Mon Jun 18, 2018 1:42 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Mar 06, 2013 6:58 am 
Offline

Joined: Tue Feb 22, 2011 1:00 pm
Posts: 187
With v17, I seldom get any immediate confirmation that a submitted claim went thru to RH until sometime later in the day, IF there are some reports to download. Then the zip file from the previously submitted claim comes thru.

Prior to using v17, I had always noticed a "claim submitted successfully" notice at the bottom of the submit screen (or some other similarly worded notice indicating that the claim was sent thru successfully, at least at my end). With v17, the only time I get any such notice, it usually reads as "waiting..." and this appears only if any reports are being downloaded to my mailbox. Short of this, I'm left to guess as to whether the claim was properly sent or not until later in the day, or even the next.

Is there any way to fix this?


Top
   
PostPosted: Wed Mar 06, 2013 10:03 am 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4128
Location: Springfield, MO
Well, I believe Revenue Management only waits about a minute for the RelayHealth clearinghouse to produce a claim confirmation report during the same session. If there is a delay in producing the confirmation report, then you should get it during the next session. To my knowledge, all Medisoft users submitting to RelayHealth should be on Medisoft v17 or higher so there is no way to confirm if Medisoft v16 did something different to produce the reports during the same session. I believe we can chalk this up to processing delays at RelayHealth, but I will do some checking around to see if something can be done. If I find anything I will post back.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Wed Mar 06, 2013 5:41 pm 
Offline

Joined: Tue Feb 22, 2011 1:00 pm
Posts: 187
Actually I never used v16. I jumped from v15 to v17 when it came out a couple or 3 years ago. I have been using RH since 2009 (along with whatever MS version was current then) and clearly recall that whenever I submitted an EDI claim via RH, I would find "claim submitted successfully!" on the bottom frame bar of the transmit screen (that was before Rev Mgmt came to be and we transmitted via the Claims Mgmt screen). Problem is whenever I transmit a claim now, unless I am due to receive some reports, I do not know if the claim went thru successfully or not, from my end, until hours later (or even the next day), when I receive the initial Functional Acknowledgment (5010) and corresponding zip files, etc., regarding the last claim I transmitted. I sometimes just get the "waiting..." message on the same bottom frame bar which can loop endlessly if no downloads are actually going to come in. The worst time is when there is a significant delay in sending the claim thru to their servers and the pop-up screen that indicates "Sending claim..." just sits there for many minutes until I close it in the belief it will not go thru and end up re-sending it later.


Top
   
PostPosted: Thu Mar 07, 2013 10:18 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4128
Location: Springfield, MO
Yes, the early Medisoft v15 adopters were setup on the RelayHealth direct module instead of Revenue Management. There is no comparison between the way the direct module worked and the way Revenue Management works. The "claim file sent" message from the direct module simply meant that the last byte of the file was uploaded to RelayHealth. The direct module did not wait for RelayHealth to generate an acknowledgement report during the same session although it would download reports that were already out in your mailbox.

The only thing I can figure is RelayHealth has had too much processing load to generate the reports during the same session lately.

We run a small billing service and I checked with our biller. We actually have the claim acknowledgement report turned off at RelayHealth since it was just an extra report we had to archive each time and it didn't contain all the information that the claim reject report has.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Limited