Unable to send claims

Enter your billing questions or comments here.
Post Reply
ytyutyunik@yahoo.com
Posts: 7
Joined: Tue Sep 19, 2017 1:57 pm

Unable to send claims

Post by ytyutyunik@yahoo.com » Wed Sep 20, 2017 2:43 pm

Hello.
Unable to send claims, the error message states :
Report 1 unit per Procedure Code subject to Multiple Surgical Procedure Rules
I bill cpt 20611, 62322
How can I fix it.
Thank you

User avatar
Gavin Walker
Posts: 4169
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Unable to send claims

Post by Gavin Walker » Thu Sep 21, 2017 8:42 am

It is complaining that you have something other than 1 in the Units field. Do you need to bill another value?
Gavin Walker
Walker Tek Solutions, LLC
866-890-6777
417-890-6777

ytyutyunik@yahoo.com
Posts: 7
Joined: Tue Sep 19, 2017 1:57 pm

Re: Unable to send claims

Post by ytyutyunik@yahoo.com » Thu Sep 21, 2017 7:04 pm

Yes, I am billing injections into bilateral knees or other extremities. I was able to bill 2 units of any CPT code up until now.
20611 billing 2 units.
Also, for some reason CPT 62322 states as invalid, however, it's in a Medicare policy as a valid CPT as Epidural lumbar.
Thank you.

User avatar
Gavin Walker
Posts: 4169
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Unable to send claims

Post by Gavin Walker » Fri Sep 22, 2017 7:49 am

First see if there is an update that might possibly fix this. In Windows go to Start->Revenue Management->Claims Editor Update Client and run the update. If that doesn't get it, then you have to turn off the group of edits in Revenue Management under Insurance->Assign Edits. This is probably the CCI edits, but it might be Medicare or CPT edits.

ytyutyunik@yahoo.com
Posts: 7
Joined: Tue Sep 19, 2017 1:57 pm

Re: Unable to send claims

Post by ytyutyunik@yahoo.com » Tue Sep 26, 2017 12:16 pm

Gavin, can't find Claims Editor under Revenue management.
I only see Claims Edit Rules, but it doesn't look like an update.

User avatar
Gavin Walker
Posts: 4169
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Unable to send claims

Post by Gavin Walker » Tue Sep 26, 2017 6:16 pm

Try turning off the edits, or simply check the box next to Ready to Send to go ahead and send the claims to the clearinghouse.

ytyutyunik@yahoo.com
Posts: 7
Joined: Tue Sep 19, 2017 1:57 pm

Re: Unable to send claims

Post by ytyutyunik@yahoo.com » Wed Sep 27, 2017 10:46 am

Gavin, I tried. Didn't work. I checked cpt 62322 is a valid Medicare code.
It doesn't allow me to submit a claim. Also 20611 2 units, unable to send.

Post Reply