Invalid Amt/COB out of Balance

Enter your billing questions or comments here.
Post Reply
maglab
Posts: 4
Joined: Mon Apr 04, 2016 2:12 pm

Invalid Amt/COB out of Balance

Post by maglab » Wed Mar 15, 2017 12:31 pm

How do I fix a claim that has Medicare as secondary and the claim has an error saying invalid amt/cob out of balance
invalid sl paid amount

User avatar
Gavin Walker
Posts: 4177
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Invalid Amt/COB out of Balance

Post by Gavin Walker » Wed Mar 15, 2017 2:33 pm

Make sure the claim you are sending Medicare is the same as what you sent to the primary payer. So if you had 6 procedures on the claim to the primary payer then the same 6 procedures must be sent to Medicare.

Here are a couple of ways I can think of that will cause this to get out of balance:
1. You delete procedures that were previously send to the primary payer.
2. You used the split claim feature to remove procedures that were originally sent to the primary payer onto a new claim.

So, you must enter and apply payments on all line items on the claim from the primary payer even if they are a zero pay or a denial. If you need to challenge a payment for a line item from the primary payer, then you have to challenge the entire claim and you can't split the claim and send part of it on to the next payer.

I hope that helps.
Gavin Walker
Walker Tek Solutions, LLC
866-890-6777
417-890-6777

maglab
Posts: 4
Joined: Mon Apr 04, 2016 2:12 pm

Re: Invalid Amt/COB out of Balance

Post by maglab » Wed Mar 15, 2017 2:58 pm

The claim that is having this problem was still the original claim. We posted a zero payment on all line items. The provider write off is correct. Still don't know why the amount would be wrong

User avatar
Gavin Walker
Posts: 4177
Joined: Wed Apr 04, 2007 10:11 pm
Location: Springfield, MO
Contact:

Re: Invalid Amt/COB out of Balance

Post by Gavin Walker » Tue Apr 18, 2017 8:41 am

Did you mark all the zero payments complete?

Post Reply