Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Sun Jun 17, 2018 6:45 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Tue Jul 26, 2016 12:46 pm 
Offline

Joined: Thu May 07, 2015 2:28 pm
Posts: 9
I signed up for Billflash and am attempting to send two statements as a test run. I go through the Statement Management/Create Statements and they both show up as Ready to Send. The next screen is set to "Electronic" and the Billflash standard statement is populated. I hit OK and I always get the message "There are no statements to be printed using the filters specified."

I have tried leaving all the filters blank, only putting in the patients name, changing the dates, etc. Obviously I have missed checking off something somewhere that will allow these statements to be generated.

Is there some easy fix you can think of that I'm doing wrong?

Thanks in advance!

Edit to Add: I changed the report type to "Remainder" instead of "Standard and if the patient's insurance has paid, it creates the statement correctly. If the patient's insurance made no payment, then it only showed charge for Day 1 of a 10 day hospital stay - charging $300 instead of $2500. :cry: I don't know what I'm doing wrong.


Top
   
PostPosted: Tue Jul 26, 2016 3:28 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4128
Location: Springfield, MO
The default statement type for BillFlash is Remainder type. These statements only print the remaining balance only AFTER insurance has paid. Do you need these to be Standard type statements printing the entire balance due even before insurance has paid?

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Tue Jul 26, 2016 4:02 pm 
Offline

Joined: Thu May 07, 2015 2:28 pm
Posts: 9
We filed the insurance and the patient had cancelled the insurance - he was already a patient in the hospital so he was seen for 10 days.

So we got no payment from the insurance company. When I create the statement, I need for it to show all 10 visits. I'm not sure why it's only showing the 1st visit.

Also, I've been playing around with it this afternoon. I realized once a statement shows as "sent", even if I change the status on the statement management screen from sent to ready to send, it will not send it. I guess it thinks it's a duplicate. I can't figure out how to change it so it thinks it's a new bill.

Thanks for your help.


Top
   
PostPosted: Wed Jul 27, 2016 5:05 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4128
Location: Springfield, MO
Delete the insurance off the case record or create a new case if appropriate. If you delete the insurance, then you need to go into Transaction Entry and click Update All.

If the statement has already been sent, you need to either rebill the statement or you can setup your program options for cycle billing and then delete the statement records and then from here on when a statement is sent, it will auto-rebill according to the cycle you setup.


Top
   
PostPosted: Thu Jul 28, 2016 7:22 am 
Offline

Joined: Thu May 07, 2015 2:28 pm
Posts: 9
Worked like a charm! Thanks so much!


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited