Free Medisoft Support & Other - Courtesy Support Resource

For prospective & existing Walker Tek Solutions' clients. (Remember me for upgrades ~ Gavin)
It is currently Tue Jan 16, 2018 2:40 pm

All times are UTC-05:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Mon Jan 11, 2016 8:23 pm 
Offline

Joined: Thu Dec 03, 2015 7:36 pm
Posts: 55
Hello!

I send my work comp claims that do not have a valid EDI # with Emdeon as PAPER (for the EDI code) and it is sent like an electronic claim, but then mailed out manually by Emdeon's dept.

I got a denial that my Box 32 was empty. (It happened to be the same location as Box 33, maybe that's why).

My question is, when using Medisoft Help and Clickable CMS formats, how do I know which format is being sent to Emdeon? Since it's sent electronically but then transferred to paper, how do i know where to put my info so that it will show up on their paper layout?

Or is this a question to ask Emdeon directly? I'm just afraid when I ask "what layout" or "where do I put the info to show in box 32" Emdeon will say "Dunno, it's not our software" as they have several times before!

Any suggestions?


Top
   
PostPosted: Mon Jan 11, 2016 9:50 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4002
Location: Springfield, MO
Well that is a question for Emdeon. Some clearinghouses use a different payer id for the old and new CMS-1500 form. But if you don't specify, Emdeon "should" be printing on the 2/12 version of the CMS-1500 form.

Try making the name of the facility in box 32 something slightly different than the practice name or provider name.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Fri Feb 26, 2016 2:20 pm 
Offline

Joined: Thu Dec 03, 2015 7:36 pm
Posts: 55
Thank you for your recommendation.

I asked my clearinghouse about Box 32 being blank when they send it out as paper, they said that info is pulled from Loop 2010 Ref EI

I cannot find this in Medisoft's help system to find out where that info is being pulled from so I can update it accordingly.

Along those lines, I am also getting a denial from one carrier in particular that Box 33b is empty. Clearinghouse stated that is being pulled from Loop 2010 NM1 85. I cannot find this in Medisoft either.

Any suggestions??


Top
   
PostPosted: Fri Feb 26, 2016 4:45 pm 
Offline
User avatar

Joined: Wed Apr 04, 2007 10:11 pm
Posts: 4002
Location: Springfield, MO
Well, are you using Revenue Management to send claims in ANSI 5010 format? If not, get with your Medisoft reseller to set it up, or you can purchase a single practice electronic claims setup from us for $150 from here.

If yes, then you need to select the option to send the facility information on the claim in the facility PINs grid and use a slightly different spelling for the name like I suggested above if it is the same as your practice name.

_________________
Gavin Walker
Walker Tek Solutions, LLC
417-890-6777


Top
   
PostPosted: Fri Feb 26, 2016 4:56 pm 
Offline

Joined: Thu Dec 03, 2015 7:36 pm
Posts: 55
Yes. I am using Revenue Management and sending claims in Ansi 5010 format.

I did change the name on our Facility Name used in the Billing Provider box 33. That is the same no matter what. The facility code is changed per line item in the Transaction window per location.

However, even after i did this, and even tho the location was different from our billing location, it still did not show up in box 32.

And please see my question about box 33b not showing the Legacy 1 # entered.


Top
   
PostPosted: Fri Feb 26, 2016 6:03 pm 
Offline

Joined: Tue Mar 19, 2013 3:24 pm
Posts: 153
Location: Springfield, MO
If you go in to the facility and go to facility IDs. Edit the ID and make sure send facility on claim is checked.

For the box 33 if it is billed as group it pulls from the practice info. So make sure to put the legacy in there. If it is billed as individual put the Legacy in the provider that is being billed.

_________________
Andrew Analla
Support Team
MedTech Medical Management Systems
3058 S Delaware Ave
Springfield, MO 65804
Ph: 417.890.6777 | Fax: 417.890.6788


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-05:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited